Issue between Dexpot and LaunchBar Commander

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:D :) :( :o :shock: :? :cool: :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: (wave) :ok: (nod)
View more smilies

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Issue between Dexpot and LaunchBar Commander

Re: Issue between Dexpot and LaunchBar Commander

Post by mvuille » 09.12.2011 12:50:18

Problem solved!

Thanks
MV

Re: Issue between Dexpot and LaunchBar Commander

Post by Patrick » 08.12.2011 15:50:36

:dex:

Delete your rule for LaunchBar Commander. Save the attached file to your Dexpot installation folder. Restart Dexpot.

mywechsel.ini
(33 Bytes) Downloaded 67 times

Issue between Dexpot and LaunchBar Commander

Post by mvuille » 08.12.2011 13:17:12

I have been using Dexpot on my Win7 64-bit system for some months and everything is working well.

Recently I started experimenting with a program called LaunchBar Commander (LBC). I have set a rule in Dexpot to copy the LBC window to all desktops. That is also working well except for one very annoying issue.

I have LBC docked at the top of the screen, set to auto-slide (auto-hide has same issue)
and set to always be on top.

When I switch from one virtual desktop to another, the desktop is shifted down by the
height of LBC even though LBC itself is hidden. If I open an application in full screen mode,
the application window fills the screen except for the area at the top where LBC would
be if it were open.

I realize this could be a bug in LBC, just wondering whether this might ring any bells
with you? Do you have any suggestions for further investigation?

MV

Top