disable OSD

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:D :) :( :o :shock: :? :cool: :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: (wave) :ok: (nod)
View more smilies

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: disable OSD

Re: disable OSD

Post by Guest » 08.01.2015 18:32:40

Thanks Patrick for your suggest. That option is actually disabled, i tried also to unistall the OSD plugin for the keyboard (it's a lenovo notebook) but without any progress. Maybe is related directly to the synaptic driver....

Re: disable OSD

Post by Patrick » 15.12.2014 22:03:44

Are you sure that it belongs to Dexpot and not some other program? Go to "Settings > Switching Desktops > Desktop names" and check if it's set to "Never".

Re: disable OSD

Post by TheCondor » 15.12.2014 09:19:40

Attached the label i mean. Thanks again!
Attachments
Immagine.jpg
Immagine.jpg (15.59 KiB) Viewed 2670 times

Re: disable OSD

Post by Patrick » 14.12.2014 22:15:09

:dex:

Could you post a screenshot of this label?

disable OSD

Post by TheCondor » 12.12.2014 13:48:56

Best tweak, i'm coming from a OSX machine and I was missing the space and exposè features that improve the usage speed.
But i found a very small bug, it's possible to disable the OSD?
When i switch desktops in the right-low corner appear the lable BACK-FORWARD and never goes away. I didn't found any settings for disable that label.
Thanks in advance

Top