Windows 10 bug with Microsoft apps

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:D :) :( :o :shock: :? :cool: :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: (wave) :ok: (nod)
View more smilies

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Windows 10 bug with Microsoft apps

Re: Windows 10 bug with Microsoft apps

Post by RodriguezLucha » 09.05.2018 02:01:48

Wow nice! The start menu bug is fixed that additional INI file, glad I did a google search I was about to make a script to restart explorer every time it happened. Thanks! But yeah...just release a new version? Also for the pro users..

Re: Windows 10 bug with Microsoft apps

Post by rrwd » 12.12.2017 15:23:13

yes, the problem has returned!

Re: Windows 10 bug with Microsoft apps

Post by aagha » 12.12.2017 08:54:57

With the latest version of Windows 10, this issue seems to have re-surfaced. The original fix no longer seems to resolve this issue.

Re: Windows 10 bug with Microsoft apps

Post by rrwd » 29.09.2016 21:11:20

That fixed it for me too. Though I hate this type of bandaid. Is a fix coming?

Re: Windows 10 bug with Microsoft apps

Post by Sebastian » 02.02.2016 10:21:46

:dex:,

yes, like mentioned above. :scheinheilig:

Re: Windows 10 bug with Microsoft apps

Post by Acegi » 01.02.2016 18:05:33

Is there a Dexpot fix in the works? Whilst disabling superfetch seems like a workaround, I actually want superfetch enabled for my system.

Re: Windows 10 bug with Microsoft apps

Post by Sebastian » 13.01.2016 15:08:02

:dex:,

I can confirm the fix I provided (see above) is just a partial solution. Needs to be fixed code-wise. Thanks for reporting. :ok:

Re: Windows 10 problem

Post by Guest » 08.01.2016 01:03:03

Sebastian wrote::dex:,

thank you for reporting.

Copy the file attached into the Dexpot main directory.
Please confirm this fixes the issue after restarting Dexpot.


FIXED THE PROBLEM FOR ME, TOO! THANKS!!!

Re: Windows 10 bug with Microsoft apps

Post by cyb » 02.01.2016 09:57:00

paracanary wrote:disable superfetch in services and metro or microsoft apps do not preload. To disable, find superfetch and in properties choose disable. All problems solved.


OMG you're my hero paracanary, it works indeed !
No more annoying ghost windows popping everywhere !

This solution should definitly be sticked and added to the FAQ for windows 10 users.

Re: Windows 10 bug with Microsoft apps

Post by paracanary » 29.12.2015 20:49:15

disable superfetch in services and metro or microsoft apps do not preload. To disable, find superfetch and in properties choose disable. All problems solved.

Re: Windows 10 bug with Microsoft apps

Post by meldroc » 18.12.2015 21:20:04

Unfortunately, adding the mywechsel.ini file above doesn't fix the problem. I'm still getting ghost windows from Microsoft metro apps. It just changes the behavior so the ghost windows just show up in the taskbar pager and the window catalog. Currently, one of them is the Settings app, which is part of Windows itself, so I can't uninstall it.

Re: Windows 10 bug with Microsoft apps

Post by coloradouser » 18.12.2015 19:35:21

I'm seeing these ghost Metro apps showing up on my virtual desktops in the taskbar pager. I close them, then they come back by themselves.

PLEASE, DEVELOPERS, FIX THIS! SO ANNOYING!

Re: Windows 10 bug with Microsoft apps

Post by gattaca » 28.11.2015 20:11:51

The solution of installing the mywechsel.ini file in this thread seems to have fixed the ghost "store" windows on my system for now. I had the issue with the MS store window placing itself on every preview window on my 6 desktops. Annoying.
This was an upgrade from 8.1 Pro to 10 Pro. Long time Dexpot customer. Thanks.

Re: Windows 10 problem

Post by stragulus » 26.11.2015 03:57:23

I had a similar issue. Just 1 physical display, multiple workspaces. Pressing WIN+Q to bring up search worked only on one workspace, or at some point never at all. The ini file fixed this. Any chance this can become part of the standard distribution? I upgraded to windows 10 (and latests dexpot) last weekend and this was still a necessary action.

Thanks!

Re: Windows 10 bug with Microsoft apps

Post by paracanary » 31.10.2015 01:05:55

If the microsoft apps are useless, just delete the ones you do not want to reduce clutter
Here is how
http://www.tenforums.com/tutorials/4689-apps-uninstall-windows-10-a.html#option2

Re: Windows 10 bug with Microsoft apps

Post by cyb » 29.10.2015 21:18:43

I've used paracanary's workaround.
Works well, but one of my desktop is now filled with useless MS preload apps...
Any chance to get a fix for this annoying win10 behavior ?

Correction : does'nt work... ghosts windows continue to pop randomly in any space :-/
See below definitive solution : deactivate windows 10 prefetch service.

Re: Windows 10 bug with Microsoft apps

Post by cyb » 12.09.2015 20:41:00

Same here... very annoying issue... Hope we'll get a fix soon :?

Re: Windows 10 bug with Microsoft apps

Post by Guest » 27.08.2015 16:11:35

paracanary wrote:Here is a screen shot of "full screen preview" with all modern apps automatically moved to desktop 3.

https://onedrive.live.com/redir?resid=774C99A66C9F738!111&authkey=!APdq3dt-ddxOgTU&ithint=folder%2cjpg
The modern apps are hard coded in windows 10 to automatically preload unless you delete the program. There are some modern apps which I want to use so this work around organizes the modern apps so that they are not all over all the desktops. Just make a rule to move executable is applicationframehost.exe to the desktop of your choice and check all the boxes for do not apply rule to.


It's a good workaround, but I hope for a fix in the near future.

Re: Windows 10 bug with Microsoft apps

Post by paracanary » 26.08.2015 22:25:09

Here is a screen shot of "full screen preview" with all modern apps automatically moved to desktop 3.

https://onedrive.live.com/redir?resid=774C99A66C9F738!111&authkey=!APdq3dt-ddxOgTU&ithint=folder%2cjpg
The modern apps are hard coded in windows 10 to automatically preload unless you delete the program. There are some modern apps which I want to use so this work around organizes the modern apps so that they are not all over all the desktops. Just make a rule to move executable is applicationframehost.exe to the desktop of your choice and check all the boxes for do not apply rule to.

Top