Desktop icons appear only on first desktop

Post a reply

This question is a means of preventing automated form submissions by spambots.
:D :) :( :o :shock: :? :cool: :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: (wave) :ok: (nod)
View more smilies

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review

Expand view Topic review: Desktop icons appear only on first desktop

Desktop icons appear only on first desktop

Post by schlotz » 19.06.2018 20:50:18

At some point my desktop icons (other than Computer and Recycle bin) vanished from on all desktops except the first. Previously, they always appeared on all desktops. I don't recall making any changes or updates when this started, but obviously something changed. In "Configure Desktops" Tools tab I have not checked the box to hide desktop components in All desktops (or in any individual desktop). I did try rebooting - no change. In Settings:Switching Desktops:Desktop Elements, I had Customize checked in Desktop Icons. Under Advanced, I had separate folders and Use original for desktop checked. I tried switching to Use shared folder and now my icons are gone on ALL desktops. Great. I don't know what else to check or try. I'm running Dexpot 1.6.14 (build 2439) on Windows 10 (1709).