Configure desktop backgrounds

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:D :) :( :o :shock: :? :cool: :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: (wave) :ok: (nod)
View more smilies

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Configure desktop backgrounds

Re: Configure desktop backgrounds

Post by Sebastian » 01.07.2020 08:48:11

:dex:,

that's a Windows 10 issue to be fixed.

Configure desktop backgrounds

Post by Osuplayer1 » 27.06.2020 01:42:53

I seem to have encountered a bug trying to set up my backgrounds using the 'configure desktop' window. I have dual monitors of dimensions 1600x1200 & 1920x1080 and is running on Windows 10.
When I choose to set different images for each monitor, the background picture "spills" out of the small monitor onto a part of the big monitor. When I use the 'fit' alignment argument the pictures on either monitor seem to align to the dimensions of the other monitor.

I noticed that the monitors are not labeled in accordance with windows in the 'configure desktop', since changing the wallpaper on monitor "1" changes it on what windows labels as monitor "2". If I change the virtual position of my monitors in 'Windows screen settings', the backgrounds are distributed correctly, without any "spilling". This is however bothersome since I then have to drag my mouse through the corner facing away from my other monitor, to have it appear on that other monitor.

I have included an image of the bug. The picture of the left monitor should have ended when the 'Desktop Manager' icon ended, but instead it "spills" over onto the other monitor past the icons on that monitor. I also opened 'Windows screen settings' and the 'configure desktop', so it can be seen that the wallpapers are being set on to the wrong monitors.

Best regards
Attachments
Bug_example.jpg
An image of the bug
Bug_example.jpg (291.39 KiB) Viewed 1873 times

Top