Search found 16 matches

by aagha
12.12.2017 08:54:57
Forum: Support
Topic: Windows 10 bug with Microsoft apps
Replies: 32
Views: 55893

Re: Windows 10 bug with Microsoft apps

With the latest version of Windows 10, this issue seems to have re-surfaced. The original fix no longer seems to resolve this issue.
by aagha
31.08.2016 02:53:56
Forum: Support
Topic: Calculator and Settings windows keep appearing
Replies: 4
Views: 3402

Re: Calculator and Settings windows keep appearing

Hi Sebastian -- I read through the post you linked it. For me, the mywechsel.ini does not work (I restarted Dexpot and Windows). Reading through the 2nd page of the issue you linked to ( http://dexpot.de/forum/viewtopic.php?f=12&t=6078&start=20 ), am I correct in understanding you you're say...
by aagha
22.07.2016 18:56:08
Forum: Support
Topic: Alt-tab not working when Dexpot running
Replies: 2
Views: 2125

Re: Alt-tab not working when Dexpot running

I was able to resolve my issue by completely uninstalling Dexpot and re-installing it.
by aagha
15.07.2016 09:22:23
Forum: Support
Topic: Alt-tab not working when Dexpot running
Replies: 2
Views: 2125

Alt-tab not working when Dexpot running

I recently re-started using Dexpot (after a year!) and it's (still) great. However, I noticed today that when Dexpot is running, alt-tab doesn't work. It doesn't do anything. I'm on Windows 10. I followed the directions here and tokenized my windows, but no luck: Alt+Tab to cycle through all running...
by aagha
19.12.2013 22:12:15
Forum: Support
Topic: Dexpot 1.6.10 losing Chrome window (Windows 7)
Replies: 0
Views: 2071

Dexpot 1.6.10 losing Chrome window (Windows 7)

I seem to be having a problem I saw on the beta forums, but I'm using 1.6.10: When I have two instances of chrome open and on seperate desktops, sometimes when I'm switching windows, Dexpot seems to "lose" one of the Chrome instances--for me, usually on desktop 2. I've noticed that a) it's...
by aagha
19.02.2011 06:42:11
Forum: Support
Topic: pager flickering after update
Replies: 8
Views: 2005

Re: pager flickering after update + Video

I've uploaded a video of the bad behavior here and shown how it works correctly once the power manager gauge is turned off: http://www.youtube.com/watch?v=iylpPKSHj38 If you go to the Lenovo Power Manager (in Windows 7), and select Advanced options (top, right) and then the Options tab, you can un-s...
by aagha
20.10.2010 02:31:58
Forum: Support
Topic: Can't select plugins
Replies: 1
Views: 1201

Re: Can't select plugins

I'm consolidating this post with an existing, older one.

I found an existing post here and have posted my experience there as well:

viewtopic.php?f=12&t=2813&p=27874#p27874
by aagha
20.10.2010 02:30:46
Forum: Support
Topic: Plugins Disabled in Non-Admin User
Replies: 4
Views: 2075

Re: Plugins Disabled in Non-Admin User

I just confirmed I'm having the same issue: when I'm an admin user, I can't select plugins.
by aagha
20.10.2010 01:21:29
Forum: Support
Topic: Plugins Disabled in Non-Admin User
Replies: 4
Views: 2075

Re: Plugins Disabled in Non-Admin User

I just posted a similar problem here:

Can't select plugins
http://dexpot.de/forum/viewtopic.php?f=12&t=2817

However, you seem to be a step ahead of me. How do you specify an admin versus non-admin user?
by aagha
20.10.2010 01:19:11
Forum: Support
Topic: Can't select plugins
Replies: 1
Views: 1201

Can't select plugins

I've setup Dexpot to start up whenever my (work) computer boots, but when I go to Settings -> Plugins and Extras, I can't select (click on the checkbox) next to any of the Plugins that are displayed (e.g., Dexcube, SevenDex, etc.). It seems that clicking on the label itself isn't an issue, as the de...
by aagha
14.06.2010 04:33:17
Forum: Support
Topic: Lost Tray Icon
Replies: 4
Views: 1763

Re: Lost Tray Icon

Ie. Start> All Programs> Dexpot> Main Menu> Settings Hi. Thanks for the response. The path you're showing above seems to imply that if I do go to Dexpot from all Programs (I'm using Win 7, BTW), it launches Dexpot as a UI. That doesn't happen for me. I'm using Dexpot version 1.5.4 build 1212
by aagha
13.06.2010 19:53:21
Forum: Support
Topic: Lost Tray Icon
Replies: 4
Views: 1763

Lost Tray Icon

I accidentally turned off the tray icon while playing around with the settings and don't know how to get it back. Any advice?

Incidentally, I was trying to get rid of the Dexpot icons in my taskbar--anyone know how I can do that too?
by aagha
04.05.2010 15:41:44
Forum: Support
Topic: Export Profile
Replies: 2
Views: 1769

Re: Export Profile

Thanks!
by aagha
04.05.2010 15:30:51
Forum: Support
Topic: Export Profile
Replies: 2
Views: 1769

Export Profile

I'd like to use Dexpot on two computers. Since I have all my key bindings setup on one computer, is there a way for em to export my profile to another computer so I can use the same key bindings on another computer?

Go to advanced search