No looping when swithching - How?

Post any technical problems or questions you have while using or configuring Dexpot.
Bug-Tracker
yumeyao

No looping when swithching - How?

Postby yumeyao » 27.04.2012 16:22:14

Hi,

Is there any way to turn off looping when switching screen?

For example, currently, if you have 4 windows, you can switching from 1 to 4 by 'switch to prev screen'. But this is sometimes annoying if you use mouse to switch(screen edge)... So is there any possible way to turn off this feature, or if more favorable, only turn off this feature fore mouse switching.

User avatar
Sebastian
Developer
Posts: 5200
Joined: 04.03.2003 14:47:54
Location: Dinslaken
Contact:

Re: No looping when swithching - How?

Postby Sebastian » 27.04.2012 19:05:21

:dex:,

there's no option for that.

However, you might either try to adjust mouse switching or use 'Dexgrid' (see 'Settings > Plugins and Extras'). Does this help (at least a little)?
Best regards (wave)
Sebastian Brands, Dexpot GbR

yumeyao

Re: No looping when swithching - How?

Postby yumeyao » 28.04.2012 04:48:27

Hi,

Thanks for your advice.

I tried dexgrid but I'm sorry that's not the way I want.
With dexgrid, I can do linear switching using key-stroke, but I still have a loop switching with mouse move.

Would you think it's acceptable to make mouse linear switching as a option in Mouse Switch settings page?

User avatar
Sebastian
Developer
Posts: 5200
Joined: 04.03.2003 14:47:54
Location: Dinslaken
Contact:

Re: No looping when swithching - How?

Postby Sebastian » 28.04.2012 12:07:29

:dex:,

a global setting would be better: http://dexpot.de/bugs/?do=details&id=163
Not sure when this is coming.
Best regards (wave)
Sebastian Brands, Dexpot GbR


Return to “Support”

Who is online

Users browsing this forum: No registered users and 1 guest