Dexpot does not start automatically

Post any technical problems or questions you have while using or configuring Dexpot.
Bug-Tracker
BartZorn
Posts: 12
Joined: 26.07.2013 15:16:34

Dexpot does not start automatically

Postby BartZorn » 06.09.2013 09:24:42

Hi.

I have converted our home network to use a domain in stead of a workgroup (Windows 7 Home group, actually).

Since I converted my laptop to use this domain, Dexpot does not start automatically anymore, regardless of the setting to do so.
When I start it manually after I log in, it seems to work normally. I have reinstalled Dexpot, but that did not help.

By the way, what mechanism does Dexpot use to auto start?

Thanks in advance!

Bart

User avatar
Patrick
Developer
Posts: 7380
Joined: 04.03.2003 14:51:26

Re: Dexpot does not start automatically

Postby Patrick » 07.09.2013 18:57:08

:dex:

BartZorn wrote:By the way, what mechanism does Dexpot use to auto start?

Windows Task Scheduler if you're running Dexpot as administrator. Registry (HKCU\Software\Microsoft\Windows\CurrentVersion\Run) otherwise.

BartZorn
Posts: 12
Joined: 26.07.2013 15:16:34

Re: Dexpot does not start automatically

Postby BartZorn » 08.09.2013 08:24:13

Patrick wrote::dex:

BartZorn wrote:By the way, what mechanism does Dexpot use to auto start?

Windows Task Scheduler if you're running Dexpot as administrator. Registry (HKCU\Software\Microsoft\Windows\CurrentVersion\Run) otherwise.


OK, thanks. I am running Dexpot as Administrator, but the only thing I can find in the Task Scheduler is an entry named "2", with a trigger "When task is created or modified". I would expect to find something with a trigger like "At log on of any user".

Is something wrong?

Thanks in advance!

Bart

User avatar
Patrick
Developer
Posts: 7380
Joined: 04.03.2003 14:51:26

Re: Dexpot does not start automatically

Postby Patrick » 08.09.2013 15:04:05

BartZorn wrote:Is something wrong?

Apparently. :wink:

Please enable the Dexpot log file and click "Apply" in the Settings screen. Disable the "Start with Windows" option. Apply. Enable it again. Apply. Then send me the log.

BartZorn
Posts: 12
Joined: 26.07.2013 15:16:34

Re: Dexpot does not start automatically

Postby BartZorn » 08.09.2013 18:27:33

Patrick wrote:
BartZorn wrote:Is something wrong?

Apparently. :wink:

Please enable the Dexpot log file and click "Apply" in the Settings screen. Disable the "Start with Windows" option. Apply. Enable it again. Apply. Then send me the log.


Here it is. It is short enough to put it here:

18:18:16> Lösche Hotkeys.
18:18:16> Registriere Hotkeys.
18:18:29> Lösche Hotkeys.
18:18:29> Registriere Hotkeys.
18:18:29> Plugin: autodex: check "TORTUGAS\Bart"
18:18:36> Lösche Hotkeys.
18:18:36> Registriere Hotkeys.
18:18:36> Plugin: autodex: create Dexpot "TORTUGAS\Bart" "C:\Program Files (x86)\Dexpot\dexpot.exe"
18:18:36> Plugin: autodex: Task name: Dexpot Bart
18:18:36> Plugin: autodex: Path: C:\Program Files (x86)\Dexpot\dexpot.exe
18:18:36> Plugin: autodex: Arguments:
18:18:37> Plugin: autodex: Task registered

I tried the sequence of disabling - enabling "Start with Windows" earlier, without success.
However, now that I did what you asked, there is a new task, "Dexpot Bart", which runs when I log in.
Weird, but problem seems to be solved.

Thanks and regards,

Bart


Return to “Support”

Who is online

Users browsing this forum: No registered users and 2 guests