Dexgrid immediately crashes upon trying to open it

Post any technical problems or questions you have while using or configuring Dexpot.
Bug-Tracker
parkedraccoon

Dexgrid immediately crashes upon trying to open it

Postby parkedraccoon » 26.04.2015 20:35:57

I've been having trouble with Dexgrid lately on 1.16.14 b2439. Dexpot will start up with Windows, but my Dexgrid hotkeys will not be working, because Dexgrid itself is not working. If I go to the Plugins screen, it is unchecked, and when I click the check box, it does not check, but the Apply button lights up. In log, I see this after clicking the checkbox multiple times:

Code: Select all

11:23:04> Schautostarte: C:\Program Files (x86)\Dexpot\plugins\Dexgrid.exe
11:23:04> Schautostarte: C:\Program Files (x86)\Dexpot\plugins\Dexgrid.exe
11:23:04> Schautostarte: C:\Program Files (x86)\Dexpot\plugins\Dexgrid.exe
11:23:05> Schautostarte: C:\Program Files (x86)\Dexpot\plugins\Dexgrid.exe
11:23:05> Schautostarte: C:\Program Files (x86)\Dexpot\plugins\Dexgrid.exe
11:23:05> Schautostarte: C:\Program Files (x86)\Dexpot\plugins\Dexgrid.exe
11:23:06> Schautostarte: C:\Program Files (x86)\Dexpot\plugins\Dexgrid.exe


The only way to fix the problem is to reinstall Dexpot. The only other plugin I have enabled is is DexControl and the only options I've changed from default are autostart with Windows, number of desktops (6), taskbar icon, and hotkeys.

Return to “Support”

Who is online

Users browsing this forum: No registered users and 2 guests