Dexpot switches desktops unintentionally

Frequently Asked Questions
User avatar
Sebastian
Developer
Posts: 5165
Joined: 04.03.2003 14:47:54
Location: Dinslaken
Contact:

Dexpot switches desktops unintentionally

Postby Sebastian » 09.06.2014 20:48:25

:dex:

The following options make Dexpot switch desktops:

  • Open 'Assign applications'. Choose an application from the list. See the combo box next to 'Switch to desktop'.
  • Open 'Settings > Plugins & Extras'. Check 'Behavior of windows and other desktops'.
  • Open 'Desktop Rules'. Pick a rule. Click 'Actions' tab. Check if type 'Move' and "Follow after Move" is enabled.
  • Open 'Settings > Switching Desktops'. Disable 'Keep all taskbar buttons visible' for a moment and see if the issue still occurs.
Doesn't help? Please create a *.log file ([FAQ] Debug: Enable the Dexpot log file) covering the issue.
Email it to: info@dexpot.de (Or upload the file to a one-click hosting service and send us a link).

Return to “FAQ”

Who is online

Users browsing this forum: No registered users and 1 guest