Issue between Dexpot and LaunchBar Commander

Post any technical problems or questions you have while using or configuring Dexpot.
Bug-Tracker
mvuille
Posts: 2
Joined: 08.12.2011 13:11:27

Issue between Dexpot and LaunchBar Commander

Postby mvuille » 08.12.2011 13:17:12

I have been using Dexpot on my Win7 64-bit system for some months and everything is working well.

Recently I started experimenting with a program called LaunchBar Commander (LBC). I have set a rule in Dexpot to copy the LBC window to all desktops. That is also working well except for one very annoying issue.

I have LBC docked at the top of the screen, set to auto-slide (auto-hide has same issue)
and set to always be on top.

When I switch from one virtual desktop to another, the desktop is shifted down by the
height of LBC even though LBC itself is hidden. If I open an application in full screen mode,
the application window fills the screen except for the area at the top where LBC would
be if it were open.

I realize this could be a bug in LBC, just wondering whether this might ring any bells
with you? Do you have any suggestions for further investigation?

MV

User avatar
Patrick
Developer
Posts: 7380
Joined: 04.03.2003 14:51:26

Re: Issue between Dexpot and LaunchBar Commander

Postby Patrick » 08.12.2011 15:50:36

:dex:

Delete your rule for LaunchBar Commander. Save the attached file to your Dexpot installation folder. Restart Dexpot.

mywechsel.ini
(33 Bytes) Downloaded 68 times

mvuille
Posts: 2
Joined: 08.12.2011 13:11:27

Re: Issue between Dexpot and LaunchBar Commander

Postby mvuille » 09.12.2011 12:50:18

Problem solved!

Thanks
MV


Return to “Support”

Who is online

Users browsing this forum: No registered users and 1 guest