how do i hide the desktop picker/chooser/selector?

Post any technical problems or questions you have while using or configuring Dexpot.
Bug-Tracker
davidtg
Posts: 4
Joined: 30.04.2018 17:45:58

how do i hide the desktop picker/chooser/selector?

Postby davidtg » 30.04.2018 18:40:47

Hi again, all --

I also feel pretty stupid for not being able to figure it out this time, since I only install Dexpot about once a year, but I am stuck with the little desktop picker/chooser on my screen no matter what I do. I was happy enough with the current-desktop monitor in my system tray, although I'd really like to see them go away entirely. I only use keyboard shortcuts to change desktops and to throw windows around, so I don't need them.

What is that thing called and how do I make it go away?!?


TIA again & HAND
David T-G

mb1280
Posts: 5
Joined: 13.05.2018 16:02:07

Re: how do i hide the desktop picker/chooser/selector?

Postby mb1280 » 13.05.2018 16:42:12

Settings / Components / Desktop Manager / Options / [check] Start with Dexpot
. . . By default, you can drag this around, it's not fixed in the lower right
. . . Move it up 3"
. . . Keep it un-checked, though, I don't need to see it
. . . Access the other Desktops by right-clicking the icon in the Notificaiton Area

davidtg
Posts: 4
Joined: 30.04.2018 17:45:58

Re: how do i hide the desktop picker/chooser/selector?

Postby davidtg » 15.05.2018 17:57:55

mb1280 (Mike, maybe?)

AWESOME! Thank you. Knowing what it is, I can make it go away :-) Since I have desktop hotkeys set up, I don't need to see on which I am.


Thanks again & HAND
David aka dt6667


Return to “Support”

Who is online

Users browsing this forum: Google [Bot] and 1 guest