Desktop Manager - Disable, or Un-check, "Always on top"?

Post any technical problems or questions you have while using or configuring Dexpot.
Bug-Tracker
mb1280
Posts: 5
Joined: 13.05.2018 16:02:07

Desktop Manager - Disable, or Un-check, "Always on top"?

Postby mb1280 » 13.05.2018 16:32:01

Is "Always on top" in the "Settings" somewhere?

I see this setting (confusing labeling, to me):

Settings / Switching Desktops / Taskbar / [un-check] Keep all taskbar buttons visible (ok, now I realize that the Desktop Manager floating bar is not the "Taskbar," which is why this setting doesn't work)

Then I saw this "on" the floating bar, which I forgot that I set:

Desktop Manager (the floating bar) / right-click on it / "Always on top" has to be un-checked here (if you checked it there) - Also, it's hard to tell precisely where to right-click to get to these settings, it takes me several attempts to get them.

Return to “Support”

Who is online

Users browsing this forum: Ahrefs [Bot], Bing [Bot] and 0 guests