How do I prevent new icons to appear on all desktops?

Post any technical problems or questions you have while using or configuring Dexpot.
Bug-Tracker
triekwel
Anfänger
Anfänger
Posts: 20
Joined: 09.11.2012 07:30:22

How do I prevent new icons to appear on all desktops?

Postby triekwel » 04.05.2019 10:27:59

Installation of new programs will put an icon on all desktops.
I have different kind of desktops like: Gaming, Office, Multimedia, etc
I don't want my game icons on my office desktop f.i.

In settings I checked " Create separate folder for each desktop".
This doesn't help.

The workaround I found was to put a shortcut on the desktop and remove the icon.

Another funny thing I found is that the desktop folders in Windows 10 user folders are named:
Desktop
Desktop
Desktop
Desktop
Desktop 3
Desktop 5
Desktop 6

This numbering is strange, maybe this is related to my icon issue?

Any thoughts on how I prevent icons to appear on all desktops?

Thanks,
Ton

Return to “Support”

Who is online

Users browsing this forum: Google [Bot] and 0 guests